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Open the schedule for this lesson 

1. On the toolbar choose the File tab. 

2. In the Files and Templates: Open and Save Options section, click  the 
next to Open. 

3. Choose Lesson Chart. 

4. Select Lesson 3 Starter Schedule.mlg. 

5. On the File tab, in the Files and Templates: Open and Save Options sec-
tion, click the click the  next to Save As ... Then, choose Chart.  Save the 
schedule to a folder on your computer, such as the Documents folder.    

Lesson 3 Starter Schedule 

Add a border and shadow to the title 

1. Click  (the Arrow tool) in the toolbox. 

2. Click the title Roof Project.  The toolbar will change to the Selection tab with Current Object: Chart Title.  It now displays 
all the chart title’s properties.  The image of the toolbar below shows the title properties to change.   

Numbers 1-9 above refer to these numbered instructions: 

1. For title text justification, choose to center the title. 

2. Under Text Highlights choose Shadow. 

3. In the Background Color section click the top rectangle 
to open the color palette.  Choose teal. 

4. In the Background Color section, for Special Effects 
choose Fade to Right. 

5. In the Background Color section, for Target Color click 
the rectangle to open the color palette.  Choose light 
blue. 

6. In the Border and Shadow section, for Border Type 
choose Width of Schedule. 

7. In the Border and Shadow section, for Shadow choose 
Small. 

8. In the Border and Shadow section, Shadow click the 
rectangle to open the color palette.  Choose teal . 

9. Apply these changes to the schedule by pressing the  
Press here to apply text change made above button.   

In this lesson you will learn how to: 

 Add a border and shadow to the title. 

 Add a block of freeform text. 

 Customize freeform text. 

 Display dates with symbols. 

 Annotate a symbol using symbol text. 

 Add text in the middle of a bar using symbol text. 

 Add angled text. 

 Adjust symbol and date text position. 

 Add symbol notes. 

Lesson 3 – Work with Text 

Tutorials 

Enhanced Title  
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Customize freeform text 

1. Click  (the Arrow tool) in the toolbox. 

2. Click the freeform text 3-Man crew to arrive by 8am daily.  The toolbar will change to the Selection tab with Current 
Object: Freeform Text and display the freeform text properties. 

Add a block of freeform text 

1. Click T (the Text tool) in the toolbox. 

2. Click in the schedule area, to the right of the Nail on shingles step. 

 

3. Type 3-Man crew to arrive. 

4. Press Enter to split the text onto a new line. 

5. Type by 8am daily.  Freeform Text 

Enhanced Freeform Text  

 Click Here 

Numbers 1-7 above refer to these numbered instructions: 

1. In the Font section: change the font to Arial, and change the size to 24.  For Horizontal Alignment choose the center icon.  
For Text Style click the Bold, Italic and Underline icons.  For Text Color click  the color rectangle to open the color palette 
and choose aqua. 

2. In the Background Color/Border section: check off Transparent (Disables Background Color).  Click the color rectan-

gle for Fill Color and choose  gold.  Click the color rectangle for Target Color and pick light yellow.  For Special Effects 
choose Fade to Bottom . 

3.  In the Border section: check on Draw Border.  For Line Type pick #9.  Change the border color to Aqua. 

4. Check on Shadow. 

5. Click the color rectangle to the right of  Set Shadow Color to open the color palette.  Choose gold. 

 Freeform text placement can be adjusted by using the arrow tool in the toolbox. 

Change freeform text properties easily.  First click the arrow tool in the toolbox.  Click once on the text.  The toolbar con-
taining all of the freeform text properties will be shown. 
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Display dates with symbols 

1. In the toolbox, double-click the symbol that is used for the start 
symbols on the schedule.  The Symbol Options dialog box displays. 

2. Click the Text and Date Properties tab. 

3. Under Date Placement, choose Above and Center. 

4. Click OK. Each start symbol now has a date displayed above it. 

 

Dates Displayed with Symbols 

Annotate a symbol with symbol text 

1. Click  (the Arrow tool) in the toolbox. 

2. Click the end symbol for the Get materials step.  The toolbar will change to display all of the symbol's properties.  The 
image of the toolbar below shows the symbol properties to change.    

Numbers 1-7 above refer to these numbered instructions: 

1.  In the Text section for Line 1 type in Materials. 

2. Press the Apply Text Changes button. 

3. In the Text section click Text Overrides for Line 1.  The Symbol Text Line 1 
Overrides dialog box will come up.  Under Text Color Override click the 
Press to Change Color rectangle to open the color palette. Choose light 
brown.  Click OK.   

4. In the Text section for Line 2 type in Tar paper, shingles, nails. 

5. Press the (the Apply Text 
Changes button.) 

6. In the Text Placement section for 
Horizontal choose Right. 

7. In the Text section for Suffix, type in 
Est. 

8. Press (the Apply Text Changes 
button.) 

9. In the Date Placement section for 
Vertical choose Below. 

 

Your schedule should look similar to 
the one at the right. 

 

Text Added to a Symbol 

To change the format of the dates shown: choose the Dates tab. 
In the Date Related Settings section, click Set Symbol Date For-
mat.  Choose from a list of predefined formats (or create a 
custom format.) 
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Text in the Middle of a Bar 

Add text in the middle of a bar using symbol text 

1. Click  (the Arrow tool) in the toolbox. 

2. Click the start symbol for Tear off old roof.  The toolbar will change to display all the symbol properties.  The image of the 
toolbar below shows the symbol properties to change.   

Draw symbol text at an angle  

1. Click   (The Arrow tool) in the toolbox. 

2. Click the milestone for Put down tar paper.  The toolbar will change to the Selection tab and display all the symbol prop-
erties.  The image of the toolbar below shows the symbol properties to change.  

Numbers 1-7 above refer to these numbered instructions: 

1. In the Text section for Line 1 type in RAIN SCHEDULE. 

2. Press the Apply Text Changes button. 

3. In the Font section click the color rectangle to open the color 
palette and change the color to teal.    

4.  In the Font section choose B to bold the text. 

5. In the Font section Size select  18. 

6. In the Text Placement section for Vertical choose Above. 

7. In the Text Placement section, check on Draw Text at 

Angle.   

Angled Text 

Numbers 1-6 above refer to these numbered instructions: 

1. In the Text section for Line 1 type in Smith Const.  Press to apply.  

2. In the Text section click Text Overrides for Line 1. The Symbol Text Line 1 Over-
rides dialog box will come up.  Under Text Color Override click the Press to 
Change Color rectangle to open the color palette.  Choose light yellow.  Check 

on Bold Override. Click OK. 

3. Press the Apply Text Changes button. 

4. In the Text Placement section for Vertical choose Middle. 

5. In the Text Placement section for Background choose Trans-
parent.   

6. In the Text Placement section check on Center Text on 

Bar. 

Always use the left-most symbol to enter text for a bar. 

 Angled text will only show a single line of text regardless 
of how many lines of text are entered.  

 The default angle is set to 45 degrees.  To change the 
angle click the Tools tab.  In the Program Options sec-
tion choose Edit. Under Angle for Angled Symbol Text 
click the down arrow and choose the degree. 
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For future reference: tips for adjusting the position of symbol text 

Vertically move symbol text 

1. Select the symbol and the vertical line type to be used for vertical symbol text move.  Choose the Tools tab.  In the Cus-
tomize section choose Symbol Text Move.   

2. Using the scroll arrows choose a Symbol from the list that you are not currently using on your schedule.  The symbol will 
then become an invisible symbol in the toolbox. 

3. Using the scroll arrows choose a Vertical link. 

4. Click  (the Arrow tool) in the toolbox. 

5. On the schedule, click once on the symbol with the text. 

6. Hold down Ctrl + T. 

7. Click and drag to move the invisible symbol and its text to another task row. 

 

Adjust symbol text position with the keyboard: 

1. Click  (the Arrow tool) in the toolbox. 

2. On the schedule, click once on the symbol with the text to be moved. 

3. Hold down the ALT key. 

4. Click the arrow keys on the keyboard to move the text around the symbol.  The text will move as you click the arrow keys.  

 

Adjust symbol date position with the keyboard: 

1. Click  (the Arrow tool) in the toolbox. 

2. On the schedule, click once on the symbol with the symbol date to be moved. 

3. Hold down ALT + CTRL. 

4. Click the arrow keys on the keyboard to move the symbol date around the symbol.  The symbol date will move as you 
click the arrow keys. 
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Symbol Note with Picture 

Add a picture to the schedule and give it a tag of “wm” 

1. On the Insert tab, in the Picture, Legend section, choose Picture from File.  Pick any picture from your computer.  When 
(the picture cursor) appears, click on the schedule to add the picture.  Drag to move the picture.  Drag its corners  to 

resize.  

2. With the  (the Arrow tool) in the toolbox, click the picture which is now on the schedule.  The toolbar at the top of the 
Milestones’ window is active for the picture, in Automation Tag, type in dumpster to name the picture. Press (the 
Apply Settings button.) 

Numbers 1-15 in the illustration above refer to the following numbered instructions: 

1. Click  (the Arrow tool) in the toolbox.  Click the end symbol for Tear off old roof.  

2. On the Selection tab, choose the small Notes tab. The toolbar now displays symbol note properties.    

3. Check on Display Note on Schedule.  

4. In the note text box type in  

A. Dumpster removal by Waste Management. 

B. Press Enter on the keyboard and type in the following markup code 
to have the picture show in the notes on the schedule.  <image 
tag=“dumpster”> (The dumpster in the tag refers to the picture 
which was “tagged” with the name dumpster in an earlier step.) 

C. Press Enter.  Then type in the following: Thursday 
8/7/2018<i><b><rgb:255,0,0>   (Anything inside <> is a “markup 
code” used to change the characteristics of that line of text  <i> for 
Italic, <b> for bold, and <rgb:255,0,0> for red.) 

5. Press the Apply Text Changes button. 

6. Click  to center all the text. 

7. Set the font size to 11. 

8. For Background Color, click the color rectangle to open the color palette.  Choose yellow. 

9. For Target Color, click the color rectangle to open the color palette.  Choose aqua. 

10. For Special Effects choose Fade to Center. 

11. For Frame Type  choose a bold line. 

12. For Frame Color , click the color rectangle to open the color palette, choose teal. 

13. Choose a Connector Type and Color.  The connector draws a link between the notes box and the symbol. 

14. Check on Connect to Center of Notes to have the connector end move to the top center of the note box. 

15. Use the direction controls to move the symbol note (or click and drag with the mouse.) 

Symbol Note 

 A picture need to be in the Milestones file and “tagged” before it can appear in a note.  It can be placed anywhere on the 
schedule.  The Manage Pictures utility on the Tools menu makes it easy to find and move pictures from page to page.  
Moving a picture to a page does not add a page to the file.    

 An image command needs to be on a line by itself, as anything else on the line is ignored.  

 Pictures are displayed using their existing size on the schedule.  Resize the picture on the schedule if a different size is 
needed for the note.  

 Use hard line breaks to control the line breaks in the displayed note as text is not word wrapped. A line is limited to no 
more than 150 characters 
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More About Milestones Professional and Text. 

 Symbol Text or Symbol Notes are the best way to annotate large schedules, especially if the text needs to "stick" 
to a task or symbol. 

 Default Symbol Text is applied to symbols by double clicking a symbol in the toolbox and choosing the Symbol Op-
tions dialog box, Default Text tab.  Each time the symbol is added to the schedule, the default text will also be add-
ed.  Text attached to any symbol already on the schedule will not be affected by changes to the Default Text.  That is, 
changes to the Default Text only affect symbols that are subsequently added not those already on the schedule. 

 Freeform Text is most useful for blocks of text that are independent of any task or symbol.  Freeform text will not 
move with a task row -- it is placed relative to the page.  Ideal uses for freeform text are headers and footers. 

 To have text stick to a task without displaying a symbol, consider using a comment symbol.  A comment symbol can 
be a blank symbol or a very small symbol on a task row.  The comment symbol is ignored when computing start date, 
end date and duration so it can be placed anywhere on the schedule.  To create a comment symbol, just double-click 
any unused symbol in the toolbox and choose Comment Symbol under the Symbol Shape tab. 

 To change the Default Symbol Text style and size first choose the Format tab.  In the Default Text section, click Sym-
bol Text and make changes. 

Symbol Text, Date and Note with Picture 

The schedule should look similar to this one (with a different graphic of your choice): 
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